Firefox 49.0 系統需求

Windows

作業系統版本(32 或 64 位元)
  • Windows XP SP2
  • Windows Server 2003 SP1
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows 10
  • Pentium 4 或更新處理器,需支援 SSE2 指令集

請留意:僅支援在 Windows 7 或更新版本上使用 64 位元版 Firefox。

建議硬體需求
  • 512MB RAM
  • 200MB 硬碟空間

GNU/Linux

軟體需求

請留意:各 GNU/Linux 發行版隨附的 Firefox 套件可能有其不同需求。

  • Firefox 需要以下函式庫或套件才能正常執行:
    • GTK+ - 3.4 或以上版本
    • GLib - 2.22 或以上版本
    • Pango - 1.14 或以上版本
    • X.Org - 1.0 或以上版本(建議使用 1.7 或以上版本)
    • libstdc++ - 4.3 或以上版本
  • 我們建議安裝以下函式庫及套件,以取得最佳功能:
    • NetworkManager - 0.7 或以上版本
    • DBus - 1.0 或以上版本
    • HAL - 0.5.8 或以上版本
    • GNOME - 2.16 或以上版本

Mac

作業系統版本
  • Mac OS X 10.9
  • Mac OS X 10.10
  • Mac OS X 10.11
建議硬體需求
  • 使用 Intel x86 處理器之麥金塔電腦
  • 512MB RAM
  • 200MB 硬碟空間