Thunderbird 系統需求

Windows

作業系統版本
  • Windows XP SP2
  • Windows Server 2003
  • Windows Vista
  • Windows 7
  • Windows 8

請留意:雖然 32 與 64 位元版本的 Windows Vista 與 Windows 7 皆可執行 Thunderbird,但我們目前只支援 32 位元版本的 Thunderbird。

建議硬體需求
  • Pentium 4 或更新處理器,需支援 SSE2 指令集
  • 1GB RAM
  • 200 MB 硬碟空間

Linux

軟體需求

請留意:各 Linux 發行版隨附的 Thunderbird 套件可能有其不同需求。

  • Thunderbird 需要以下函式庫以正常執行:
    • GTK+ - 2.18 或以上版本
    • GLib - 2.22 或以上版本
    • Pango - 1.14 或以上版本
    • X.Org - 1.0 或以上版本(建議使用 1.7 或以上版本)
    • libstdc++ - 4.3 或以上版本
  • 我們建議安裝以下函式庫或套件,以取得最佳效能:
    • NetworkManager - 0.7 或以上版本
    • DBus - 1.0 或以上版本
    • HAL - 0.5.8 或以上版本
    • GNOME - 2.16 或以上版本

Mac

作業系統版本
  • Mac OS X 10.6
  • Mac OS X 10.7
  • Mac OS X 10.8
  • Mac OS X 10.9
建議硬體需求
  • 使用 Intel x86 處理器之麥金塔電腦
  • 512 MB RAM
  • 200 MB 硬碟空間